Start a new topic

Sleep mode time

My sleep mode time is off by an hour. Woke up at 5:30 and it says I woke up at 6:30. Are you going to get the issue fixed. Also I got up in the night and it didn't count my steps. Said I met my 7.5 hour goal when sleeping and I know I didn't.

Hi Linda, send us an email at customercare+band@striiv.com and we'll help troubleshoot through the issue in further detail. 


Melanie, I suspect EasyOn is interfering with sleep tracking. EasyOn allows the Fusion's screen to turn on via wrist rotation, but can cause the device to inadvertently exit sleep mode. Try turning it off: turn on the device and swipe to the left of the time/date and battery % screens to select Apps  > settings> swipe to the screen which displays  and tap to select the off option.

My sleep mode keeps switching off while sleeping ie after a few hours sleep. I don't know why it's doing this. Anyone else having this issue?
Sleep mode has the wrong time by six hours it shows it's 430 and it's actually 1030 both p.m. can this be corrected
Mine didn't track any sleep on the app for last night! Bio showed correct sleep time, but app shows 0hrs..

I had this problem too. They couldn't fix it. I had to factory reset the watch and use a new email and start over just to erase the incorrect data. Luckily I had only been using it for a week. Hope it doesn't happen again. 

I have the fusion and it's been tracking everything ok but this morning when I checked my sleep chart it shows that I slept for 41hrs! How is that possible? It should've been 6hrs 45mins. I turned sleep mode on when I went to bed last night and turned it off when I woke this morning so don't know why it's reading wrong. I try to view the chart daily to see the sleep pattern in hours but it only shows the night before. Any help with this would be appreciated

Hi Linda, your interest in 24 hour time format has been noted on our feature request log. Thanks for your feedback!

want 24 hour time

Hi Pamela,


Sleep mode has been affected by Daylight Saving Time, and a fix is in the works. All your data should be accurate, it's just an hour off.


Also, Sleep Mode is set to turn off after you take 200 steps, so if you took fewer steps than that while you were still in Sleep Mode, it didn't register you as being awake and continued counting you as being asleep. If you want your middle-of-the-night steps counted next time, you'll need to briefly switch out of Sleep Mode.

Login or Signup to post a comment